Go Back   Motorcycle Forum > Motorcycle.Com General Discussion > Motorcycle News

Reply
 
Thread Tools
Old 07-14-2011, 07:33 AM   #1
Saiden
Registered Member
 
Join Date: Jul 2011
Posts: 6
Default Trouble starting up

Hi. Im using Suzuki GSX-R600 model 2007. I need some help from you guys regarding starting up my bike in high temperature. Temperatures are slightly 90-100 degrees Celsius. This occur when i tried to refuel my bike or wanna continue my riding after a short stop. Its was like I have to start it like 3-5 times before my bike really start up, and sometimes i'll have to rev a bit in order to start it up. Some says it is normal, i have to let the bike cool down after a long ride or when the temperature rises up, then it can be start normally but for me its not practical. I`ve changed my cam sensors but still the problem havent fixed.

Please advise. Thank You
Saiden is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Old 07-14-2011, 07:47 AM   #2
Sir_Angus
Registered Member
 
Sir_Angus's Avatar
 
Join Date: Apr 2011
Location: Miami, FL
Posts: 210
Default

90-100 deg C? That's the bike temp not the ambient, right?

That should be a normal operating range for a water cooled bike. So, besides the fact I've always given every bike I've owned a little throttle at startup (FI or carb) I couldn't hazard a guess.

Good luck.
__________________
"There is no conspiracy. Nobody is in charge. It's a headless blunder operating under the illusion of a master plan." - from the film Cube
Sir_Angus is offline   Reply With Quote
Old 07-14-2011, 08:32 AM   #3
Easy Rider 2
Moderator
 
Join Date: Dec 2010
Location: North Central Florida
Posts: 863
Default

Quote:
Originally Posted by Saiden View Post
Hi. Im using Suzuki GSX-R600 model 2007. I need some help from you guys regarding starting up my bike in high temperature.
First, try using a little throttle. If that doesn't help, try using a little choke.......really.

If it is "normal", you won't need the extra throttle or choke but for a few seconds.
Having a low idle speed can make the problem worse.

Then, of course, you need to think about routine maintenance that might be overdue: plugs, fuel filter, air filter, valve adjustment, oil change, etc. If you have the original battery, it's about due for a change too. I am a believer in a shot of carb cleaner in the gas at least once a year too.

And lastly, is your radiator fan running......ever ??
__________________
'17 CanAm Spyder RTL
Easy Rider 2 is offline   Reply With Quote
Old 07-14-2011, 08:55 AM   #4
MOKE1K
Registered Member
 
MOKE1K's Avatar
 
Join Date: Jul 2008
Location: Kalapana, Big Island
Posts: 3,994
Default

This bike is injected and has an automatic choke and should not need any throttle prior to starting infact thats one thing that would make it hard to start in the first place. Something is wrong, has the bike been sitting? Give us some history,...
__________________
"YOU CAN'T BOLT ON SKILL"

Last edited by MOKE1K; 07-14-2011 at 09:04 AM..
MOKE1K is offline   Reply With Quote
Old 07-14-2011, 08:59 AM   #5
sarnali2
Aging Cafe` Racer

 
sarnali2's Avatar
 
Join Date: Jun 2007
Location: Sittin' down by my window, lookin' at the rain.
Posts: 8,719
Default

90-100c is too hot even if you mean coolant temperature, you should be closer to 75c.

90-100f for ambient temperature is pretty hot, I'd suspect vapor lock in the fuel lines, however my riding is more towards much cooler temps so I couldn't really say. Maybe one of the Southern boyz who deal with high temps could have a clue.

Have you owned the bike since new and/or have there been any "performance enhancements" like jetting, cans or airbox mods? I would check the obvious like fuel line routing, there's probably some shielding pad or blanket on top of the motor or under the tank that would keep the majority of the engine heat away from the fuel, that may be missing if the bike has been molested in anyway...missing ducting to the airbox or the airbox itself tampered with?

Lots of things can cause a bike to run poorly, you need to be a little more specific as to exactly what you have.
__________________
"Carpe` Throttelum -Loud Suits Save Lives"

"He said he's farting because of his medication"...
sarnali2 is offline   Reply With Quote
Old 07-14-2011, 09:05 AM   #6
MOKE1K
Registered Member
 
MOKE1K's Avatar
 
Join Date: Jul 2008
Location: Kalapana, Big Island
Posts: 3,994
Default

Agreed on idle statement. The heat should not effect the starting at all.
__________________
"YOU CAN'T BOLT ON SKILL"
MOKE1K is offline   Reply With Quote
Old 07-14-2011, 10:30 AM   #7
Easy Rider 2
Moderator
 
Join Date: Dec 2010
Location: North Central Florida
Posts: 863
Default

Quote:
Originally Posted by MOKE1K View Post
This bike is injected and has an automatic choke .
Oops.

If it's FI, it doesn't have a choke at all and it's all in the programming of the controller............AND............you're right about not cracking the throttle.

There is very little the average user can with a FI system that is not working right. There may be a sensor that's not working right but the rest of the comments about other routine maintenance items, including the battery, still apply.
__________________
'17 CanAm Spyder RTL
Easy Rider 2 is offline   Reply With Quote
Old 07-14-2011, 10:49 AM   #8
Sir_Angus
Registered Member
 
Sir_Angus's Avatar
 
Join Date: Apr 2011
Location: Miami, FL
Posts: 210
Default

Quote:
Originally Posted by MOKE1K View Post
This bike is injected and has an automatic choke and should not need any throttle prior to starting infact thats one thing that would make it hard to start in the first place. Something is wrong, has the bike been sitting? Give us some history,...
My 2006 GSX-R1000 still needed a bit of throttle immediately following startup for what ever the reason ... I was the only owner and it was stock.
__________________
"There is no conspiracy. Nobody is in charge. It's a headless blunder operating under the illusion of a master plan." - from the film Cube
Sir_Angus is offline   Reply With Quote
Old 07-14-2011, 04:54 PM   #9
Saiden
Registered Member
 
Join Date: Jul 2011
Posts: 6
Default

Thanks for the information guys and i appreciate your knowledge as im just new to these bikes things.

Sir_Angus - Yea, i did some throttle sometimes in order to start it up and sometimes just force it to start. This always happen at gas-station.

Sarnali2 - I just owned the bike and im the 3rd user. Well, some have been changed from the 1st user as he tried to disammble the parts below the tank by himself and im not sure what he did. And from the 2nd user, he just add some adjustable nitro to it. Thats the only changes i know for now.

MOKE1k - Yea, i did some throttle sometimes and i dont think its practical. Well, i didnt use my bike everyday, only during leisure time. So its around 2-3 times a week average.

Easy Rider 2 - Routine maintenace have been done. No problem to that, but for the battery, i guess its 1 of the cause too. I'll replace it soon. My radiator fan is running just fine, even during stop.


Doesnt it have to do with altenator(if every bike have)?
Saiden is offline   Reply With Quote
Old 07-14-2011, 05:46 PM   #10
Morbo the Destroyer
Registered Member
 
Morbo the Destroyer's Avatar
 
Join Date: Oct 2010
Posts: 1,307
Default

Late model Suzukis are notorious for very lean fuel mixture maps from the factory. Find a Gixxer forum and see if Power Commanders or Yosh Box remaps are recommended for your bike. They are for my '07 DL1000.

Also, a weak battery will cause hard starting. The battery has to pressurize the fuel pump, power the ignition and lights, and THEN finally crank the motor. If the battery is marginal, that may be the issue. If it's the original battery, it's due to be replaced anyway.
__________________
Fun Facts to Know and Tell!

Thomas Jefferson wrote that the 1st Amendment erected a "wall of separation" between the church and the state (James Madison said it "drew a line," but it is Jefferson's term that sticks with us today). The phrase is commonly thought to mean that the government should not establish, support, or otherwise involve itself in any religion.

Its.......A FACT!
Morbo the Destroyer is offline   Reply With Quote
Reply


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off