Motorcycle Forum

Motorcycle Forum (https://www.motorcycle.com/forum/)
-   Motorcycle.Com Tech Support (https://www.motorcycle.com/forum/motorcycle-com-tech-support/)
-   -   WTF is going on with the site? (https://www.motorcycle.com/forum/motorcycle-com-tech-support/16734-wtf-going-site.html)

MotoMorbo 10-17-2010 04:01 PM

WTF is going on with the site?
 
It all started Thursday. For no apparent reason, MO decided I'd entered my password wrong too many times. Since it's the same password I've used for 7,000 posts, that didn't seem likely. So I requested a password reset. Every time I tried to use the new password, the system said I'd entered the wrong password too many times...the FIRST time I used it.

After several iterations of that nonsense, I gave up and made a new account. I tried to make it a Premium account and PAY. That errored out, so I settled for a free account. Next time I logged in, it went off on the wrong password too many times cycle again.

So today, I've created a new gmail account, just to get logged in and complain.

Mr. Duke, this has been going on with two laptops, my home server, and even my smartphone. It's pretty bad when your website won't even take my money, let alone log in with my account.

MotoMorbo 10-17-2010 04:03 PM

BTW: I'm going to try logging off and back on. If it does the same thing, I'll check here tomorrow to see if anybody is looking at the problem.

MotoMorbo 10-17-2010 04:04 PM

BTW: I'm going to try logging off and back on. If it does the same thing, I'll check here tomorrow to see if anybody is looking at the problem.

And if THAT weren't enough, the site is giving an error message every other time I click "Post Quick Reply." Geezers.

Dr_Sprocket 10-17-2010 07:29 PM

I have a Kpossible exKplaination. KPerhaps there's a rogue Kperson masquerading as a Kpolite member of the board. All the while, said Kperson is Kpenetrating the inner scurity layers of MO.com with intent to Kplay havoc with the serenity that is MO. KPossible? KPerhaps.

Buzglyd 10-17-2010 08:24 PM

MO takes pride in being the glitchiest website on the planet.

Get used to it.

Money? I don't think MO has been a pay site for a long time.

Buzglyd 10-17-2010 08:26 PM

MO takes pride in being the glitchiest website on the planet.

Get used to it.

Money? I don't think MO has been a pay site for a long time.

Dr_Sprocket 10-17-2010 08:27 PM

Quote:

Originally Posted by Buzglyd (Post 251004)
MO takes pride in being the glitchiest website on the planet.

Get used to it.

Money? I don't think MO has been a pay site for a long time.

"Hello. Welcome to MO.com! Can I glitch you a hand... uhhh... give you a hand?"

Buzglyd 10-17-2010 08:27 PM

Hilarious! I just double posted!

sarnali2 10-17-2010 11:31 PM

welcome to the site motomorbo, whatch out for that Ken guy he's...uh...fragile if you catch my drift.....

I'm sure the powers that be are aware of the problem and as usual aren't doing jack-sh*t to fix it. since it's been going on for a week now...............

NATTagain 10-18-2010 08:55 AM

Same thing is happening with me, on my normal account and on the account i made to say "WTF?"

http://www.motorcycle.com/forum/moto...tml#post251015


All times are GMT -7. The time now is 07:54 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.