Motorcycle Forum

Motorcycle Forum (https://www.motorcycle.com/forum/)
-   Kawasaki (https://www.motorcycle.com/forum/kawasaki/)
-   -   98 zx6r stalling (https://www.motorcycle.com/forum/kawasaki/11679-98-zx6r-stalling.html)

rwq1970 04-23-2009 07:45 PM

98 zx6r stalling
 
Sometimes when I am downshifting for a light or for whatever reason I need to slow down my bike stalls out. It's only happened about three times and bike always starts right up afterwards or I just let clutch out and roll start it while it's still moving. It also has a tendeny to not want to start sometimes and it's hit and miss why. Battery is almost new and charged. I left work the other morning and granted it had been raining and was cold but I had to feather the throttle to start it up. Went on a group ride a week ago and at one of the stops had to have the bike push started but bike started up fine the rest of the evening. Not sure if these two problems are related or seperate issues. I threw a can of sea foam into the tank today after filling it up and rode it today with no problems but had it do the stall while downshifting thing happen to me on the way to work.

seruzawa 04-24-2009 04:57 AM

Maybe a loose connection in the electrical harness?

bab 09-01-2009 02:52 PM

i have the same problem has any one found out what causes it or how to fix it thanks

Kenneth_Moore 09-01-2009 05:56 PM

Quote:

Originally Posted by bab (Post 223075)
i have the same problem has any one found out what causes it or how to fix it thanks

It's caused by the fallibility of mechanical and electromechanical devices interacting in a dynamic environment. The best way for you to fix it is to take it to a trained mechanic.

bab 09-02-2009 03:35 AM

any one got a english version on how to fix this problem

SmokeU 09-02-2009 05:43 AM

Quote:

Originally Posted by bab (Post 223096)
any one got a english version on how to fix this problem


I thought Ken said it in English.

pushrod 09-02-2009 06:34 AM

Check the battery terminals.

A loose terminal will cause the weirdest problems.

bab 09-02-2009 02:35 PM

would runnig lean cause this problem

seruzawa 09-02-2009 02:49 PM

Quote:

Originally Posted by bab (Post 223162)
would runnig lean cause this problem

It could be as simple as the idle setting being too low.

bab 09-03-2009 02:42 PM

idles ok its only when down shifting pull clutch in it drops below idle and stalls


All times are GMT -7. The time now is 08:31 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, vBulletin Solutions, Inc.