Go Back   Motorcycle Forum > Manufacturer Forums > BMW

Reply
 
Thread Tools
Old 05-13-2009, 07:48 PM   #1
peter b
 
Join Date: May 2009
Posts: 2
Default k1300S

I just bought a new BMW K1300S and when I first start it the exhaust has white smoke coming out until it warms up. It only has 300 miles on it, is this normal
peter b is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Old 05-13-2009, 08:07 PM   #2
Buzglyd
Founding Member
 
Buzglyd's Avatar
 
Join Date: Nov 2001
Posts: 10,904
Default

Did you get the BMW "White Smoke until it warms up" option for $1800?
Buzglyd is offline   Reply With Quote
Old 05-13-2009, 08:45 PM   #3
The_AirHawk
Founding Member
 
The_AirHawk's Avatar
 
Join Date: Jun 2007
Location: Leanin' Tower O' P-P-P-P-POWAAAAAAAAA!!!!
Posts: 11,491
Default

Have you been having temp-swings and high-humidity lately where you live? If so - normal. So long as the exhaust doesn't smell like coolant. And you'll know it if it does.
__________________
Parfois, on fait pas semblant
Sometimes, it's not pretend
Oderint Dum Metuant
Let them hate so long as they fear
политики предпочитают безоружных крестьян
Politicians Prefer Unarmed Peasants
Nothing to see here, Citizen. Move along now...
The_AirHawk is offline   Reply With Quote
Old 05-13-2009, 09:39 PM   #4
seruzawa
The Toad

 
seruzawa's Avatar
 
Join Date: Nov 2001
Location: 8501 ft.
Posts: 17,461
Default

Bikes will do that if it's cold out.
__________________
"Make no mistake, Communism lost a big argument - one we know today as the 20th century."
seruzawa is offline   Reply With Quote
Old 05-14-2009, 07:29 AM   #5
trenttheuncatchable
Founding Member
 
trenttheuncatchable's Avatar
 
Join Date: Jun 2007
Posts: 901
Default

Nice bike! Short answer: yes.
trenttheuncatchable is offline   Reply With Quote
Old 05-14-2009, 07:44 AM   #6
SmokeU
Registered Member
 
SmokeU's Avatar
 
Join Date: Jun 2007
Location: pet****...pet****...pet****
Posts: 1,864
Default

New to bikes/cars?
SmokeU is offline   Reply With Quote
Reply


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off