Motorcycle Forum

Motorcycle Forum (http://www.motorcycle.com/forum/index.php)
-   Suzuki (http://www.motorcycle.com/forum/forumdisplay.php?f=14)
-   -   2002 suzuki gs500e problem after oil change! (http://www.motorcycle.com/forum/showthread.php?t=19022)

Morbo the Destroyer 08-03-2011 02:30 PM

Quote:

Originally Posted by MOKE1K (Post 264127)
I believe suzuki recommends no synthetic oil.

Ruh-roh. Wish I'd known that 40,000 miles ago.

Easy Rider 2 08-03-2011 03:02 PM

Quote:

Originally Posted by MOKE1K (Post 264127)
I believe suzuki recommends no synthetic oil.

And I believe that statement deserves some elaboration.

For what models/applications in particular do you think that is true ??

I believe that it is NOT true.....across the board, anyway.

MOKE1K 08-06-2011 01:37 PM

Quote:

Originally Posted by Easy Rider 2 (Post 264135)
And I believe that statement deserves some elaboration.

For what models/applications in particular do you think that is true ??

I believe that it is NOT true.....across the board, anyway.


Suzuki's reasoning is that it may casue some clutch slippage. Just what they say, although being a tech I've seen many go with full synthetic with no slippage.

MOKE1K 08-06-2011 01:38 PM

Quote:

Originally Posted by Morbo the Destroyer (Post 264131)
Ruh-roh. Wish I'd known that 40,000 miles ago.

Should be printed in your owners manual.

rickyeby 09-05-2011 12:45 AM

Have you fixed the bike yet.
 
Is the problem totally fixed. It sounds like a dying battery to me. My ninja 250 did this recently. it would run for sometime the die. if i wait for 10 mins and try it ran again for sometime and then dies again. it turned out to be the battery. The bike was running fine a minute before the problem started. I was on a ride 100 miles away from home.

If your problems are fixed then ignore this.

I am going to buy a gs500 and wanted to find out possible failures to look for.


All times are GMT -7. The time now is 05:55 AM.