Go Back   Motorcycle Forum > Motorcycle.Com General Discussion > Motorcycle Mods and Maintenance

Reply
 
Thread Tools
Old 12-07-2007, 10:13 AM   #1
acecycleins
Founding Member
 
acecycleins's Avatar
 
Join Date: Jun 2007
Location: North Georgia
Posts: 4,129
Default K100 not starting

I just got my bike back after a 3 1/2 month of seperation (not my fault) and days after I got it she will not start. I've pulled plugs and checked various this and thats. So, here's the question: With a little over 40k on the clock can the Fuel Pump (mounted in the tank) suddenly go bad? I am picking up a new fuel filter today, but it's awfully odd that I road the bike 45 miles from the paint shop, parked it for 2 days and now it won't start. The starter turns like it should and the choke (idle advance- it's fuel injected) is operating, but NO crankie. Who's got a K bike and can tell me if I'm on the right path. I am not a mechanic- I just have limited mechanical aptitude. HELP!
__________________
"Slack" - a state of being in which everything flows smoothly.....a frame of mind so at ease that the universe naturally cooperates.
acecycleins is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Old 12-07-2007, 10:18 AM   #2
longride
Super Duper Mod Man

 
longride's Avatar
 
Join Date: Nov 2001
Location: Anywhere they let me
Posts: 10,479
Default

I know on my E-Glide, I can hear the fuel pump wizzing before I start it, so I know it's working. Could you hear yours before and not now? Need to check 3 things. Air filter clear, gas getting to motor, and the spark plugs are sparking. All easy checks.
__________________
I'm a knucklehead
longride is offline   Reply With Quote
Old 12-07-2007, 11:01 AM   #3
Kenneth_Moore
Registered Member
 
Kenneth_Moore's Avatar
 
Join Date: Jun 2007
Location: VIsiting the GIft Shop in the Pit of DIspair
Posts: 7,118
Default

Urk, sorry to hear that Kirk! It's a tough one to guess on...but LR has the right top three to check. Spark would be #1 on my list.
__________________
www.kennethmoore.org
Kenneth_Moore is offline   Reply With Quote
Old 12-07-2007, 11:31 AM   #4
seruzawa
The Toad

 
seruzawa's Avatar
 
Join Date: Nov 2001
Location: 8501 ft.
Posts: 17,461
Default

I understand that the fuel pump/oil pump are on the same shaft and are notorious for blowing a bearing. My friend with 8 Beemers has his K100 torn down as I type this for that very problem.

Hope this helps and you get it fixed and achieve all the wonderful things you want in life. Have a nice day!
__________________
"Make no mistake, Communism lost a big argument - one we know today as the 20th century."
seruzawa is offline   Reply With Quote
Old 12-07-2007, 11:44 AM   #5
Kenneth_Moore
Registered Member
 
Kenneth_Moore's Avatar
 
Join Date: Jun 2007
Location: VIsiting the GIft Shop in the Pit of DIspair
Posts: 7,118
Default

I notice we're all being so nice after PO'ing that skydive guy...then again, it is good old acecycleins!
__________________
www.kennethmoore.org
Kenneth_Moore is offline   Reply With Quote
Old 12-07-2007, 12:08 PM   #6
pushrod
Founding Member
 
pushrod's Avatar
 
Join Date: Nov 2001
Location: Baja 'Bama
Posts: 3,642
Default

Well, I was going to suggest your "dunking-it-in-water" technique, Ken, but ACI probably doesn't have any water!

We're really dry here as well, but nowhere near as bad as the folks in Northern Alabama and Georgia.
__________________
You would not understand,
this is not how I am...

I have become -
Comfortably Numb.
pushrod is offline   Reply With Quote
Old 12-07-2007, 12:42 PM   #7
acecycleins
Founding Member
 
acecycleins's Avatar
 
Join Date: Jun 2007
Location: North Georgia
Posts: 4,129
Default Cured by doing nothing!

OK- so the bike won't start for 3 days- I decide to poke an led flex micro flashlight inside the tank and see if the wiring has come loose. No loose wires, I close the filler cap and turn on the key for shyts and giggles and low and behold the d@mn thing starts. Why? Have no idea. But, alas, she has sprung to life. So, I will close the agency early today and celebrate with a ride around the loop. Thanks for the responses- hope everyone has a wonderful weekend.
__________________
"Slack" - a state of being in which everything flows smoothly.....a frame of mind so at ease that the universe naturally cooperates.
acecycleins is offline   Reply With Quote
Old 12-07-2007, 01:16 PM   #8
sarnali2
Aging Cafe` Racer

 
sarnali2's Avatar
 
Join Date: Jun 2007
Location: Sittin' down by my window, lookin' at the rain.
Posts: 8,719
Default

well, I'm late to the party again, you can hear the pump run when you turn on the ignition, sounds like you have a vent hose pinched and your getting vapor lock. I'd pull the gas tank and make sure all the vent lines are not pinched.
__________________
"Carpe` Throttelum -Loud Suits Save Lives"

"He said he's farting because of his medication"...
sarnali2 is offline   Reply With Quote
Old 12-07-2007, 01:29 PM   #9
Kenneth_Moore
Registered Member
 
Kenneth_Moore's Avatar
 
Join Date: Jun 2007
Location: VIsiting the GIft Shop in the Pit of DIspair
Posts: 7,118
Default Rtfm

Quote:
Originally Posted by acecycleins View Post
OK- so the bike won't start for 3 days- I decide to poke an led flex micro flashlight inside the tank and see if the wiring has come loose. No loose wires, I close the filler cap and turn on the key for shyts and giggles and low and behold the d@mn thing starts. Why? Have no idea. But, alas, she has sprung to life. So, I will close the agency early today and celebrate with a ride around the loop. Thanks for the responses- hope everyone has a wonderful weekend.
When I got the Concours, the guy I bought it from told me that every time it sat for more than a week, it was next to impossible to start. Sure enough, we cranked it till the battery was nearly dead to get it running the day I bought it.

When I got home, I started reading the owners manual that came with the bike. Turns out the pet**** had FOUR positions rather than the usual three. OFF, ON, RESV, and PRIME. Said right there in black and white: if the bike sits for a while, turn the petpenis to PRIME to start. Got to try it waiting for the rebuilt alternator. Started instantly after sitting 6 weeks.
__________________
www.kennethmoore.org
Kenneth_Moore is offline   Reply With Quote
Old 12-07-2007, 09:36 PM   #10
beemertom
Founding Member
 
Join Date: Jun 2007
Posts: 1
Default

Quote:
Originally Posted by seruzawa View Post
I understand that the fuel pump/oil pump are on the same shaft and are notorious for blowing a bearing. My friend with 8 Beemers has his K100 torn down as I type this for that very problem.

Hope this helps and you get it fixed and achieve all the wonderful things you want in life. Have a nice day!
Say what? The electric fuel pump is in the gas tank. Just what kind of a shaft would run from inside the tank to the oil pump ???

After nearly 200,000 miles of K bike experience my guess is that he simply needs new spark plugs.
beemertom is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off