Motorcycle Forum

Motorcycle Forum (http://www.motorcycle.com/forum/)
-   Motorcycle Mods and Maintenance (http://www.motorcycle.com/forum/motorcycle-mods-maintenance/)
-   -   Goldwing electrical problem (http://www.motorcycle.com/forum/motorcycle-mods-maintenance/19161-goldwing-electrical-problem.html)

mrhalfwit58 08-14-2011 04:37 PM

HELP!!! I'm looking for some help with 84 goldwing aspencade. I have the light bar on the rear and I put a front fender rail on with lights. The other night I parked the bike and when I got off I noticed all of the extra lights and the radio were still on. I put the key back in and turned the key back and forth and pulled it out and everything still stayed on. Anybody have a clue what might be happening or what to check? Pardon my interuption I'm new here and don't know exactly where to go to post a question so thats why I popped in here. Thanks

seruzawa 08-14-2011 05:11 PM

Quote:

Originally Posted by mrhalfwit58 (Post 264732)
HELP!!! I'm looking for some help with 84 goldwing aspencade. I have the light bar on the rear and I put a front fender rail on with lights. The other night I parked the bike and when I got off I noticed all of the extra lights and the radio were still on. I put the key back in and turned the key back and forth and pulled it out and everything still stayed on. Anybody have a clue what might be happening or what to check? Pardon my interuption I'm new here and don't know exactly where to go to post a question so thats why I popped in here. Thanks

Aren't those lights slaved to separate switches? You've got some wires shorted together or a bad relay probably. Get the ol' schematic diagram and a multimeter and have at it.

First, I'd try removing the last thing you installed and see if the problem goes away.


All times are GMT -7. The time now is 09:20 PM.