Go Back   Motorcycle Forum > Motorcycle.Com General Discussion > Motorcycle Mods and Maintenance

Reply
 
Thread Tools
Old 06-11-2011, 08:21 PM   #1
911lady
Registered Member
 
Join Date: Jun 2011
Posts: 1
Default Kawasaki eliminator clutch problems....

Motorcycle runs as long as the clutch in engaged. Goes dead when clutch is released. What could be the problem??? Thanks for any and all help
911lady is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Old 06-11-2011, 08:34 PM   #2
Easy Rider 2
Registered Member
 
Join Date: Dec 2010
Location: North Central Florida
Posts: 843
Default

Quote:
Originally Posted by 911lady View Post
Motorcycle runs as long as the clutch in engaged. Goes dead when clutch is released. What could be the problem??? Thanks for any and all help
I think you've got the terms backwards but do you have the side stand UP ??

Most bikes these days are designed NOT to run if in gear and you engage the clutch with the side stand down. If you have the side stand up, the the safety switch attached to it my be bad or out of adjustment.

Clutch is engaged when you are moving (lever is released) and is released or dis-engaged when the lever is pulled in.
__________________
'11 Kawasaki Vulcan 900 C
Easy Rider 2 is offline   Reply With Quote
Old 06-11-2011, 09:31 PM   #3
A Star Ride
Registered Member
 
A Star Ride's Avatar
 
Join Date: Oct 2009
Location: central Va
Posts: 1,126
Default

+1 on the sidestand trigger switch. Usually if you are in neutral, you can run the bike with the sidestand down.
__________________
White Trash Hick from Appalachia
A Star Ride is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off