Go Back   Motorcycle Forum > Motorcycle.Com General Discussion > Motorcycle Mods and Maintenance

Reply
 
Thread Tools
Old 05-21-2011, 04:21 PM   #1
DylanOkuley
Registered Member
 
Join Date: May 2011
Posts: 4
Default 1980 Suzuki Gs750

Hey guys i'm new here. I'm 15 and i've been workin on this old bike. It had old gas in it which varnished the carb bowls and plugged almost everything. including the float seat. So i was not gettin gas to carbs. which i fixed and now am getting gas to carbs and everything is spic and clean. The motor runs great. runs with carb cleaner. It runs on choke but my dad has to cut of the air to the carbs with his hands for it to run. its just not gettin gas to the motor. I know there should be a jet. that is about 1 inch long that has holes in it? maybe the carbs on these don't. but i have not found it. like i said i have cleaned everything. I just am confused now and have done too much work on this to just give up.. if you guys could help me it would be great! thanks so much
DylanOkuley is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Old 05-21-2011, 05:22 PM   #2
Easy Rider 2
Registered Member
 
Join Date: Dec 2010
Location: North Central Florida
Posts: 843
Default

Quote:
Originally Posted by DylanOkuley View Post
. like i said i have cleaned everything. I just am confused now and have done too much work on this to just give up.. if you guys could help me it would be great! thanks so much
You cleaned everything that you could SEE......but that is probably not everything. There is a low speed (idle) air screw on each carb. Did you take those out and clean out each hole that it goes into ?? And when you put them back, you didn't screw them in all the way, did you ??

What kind of carb cleaner are you using?
Berrymans B12 Chemtool is good.

In addition to spraying some carb cleaner into those idle adjustment holes, you probably need to get some 50/50 gas/carb cleaner in the carbs......then coax it to run a bit......and then let it sit overnight.
__________________
'11 Kawasaki Vulcan 900 C
Easy Rider 2 is offline   Reply With Quote
Old 05-21-2011, 06:04 PM   #3
DylanOkuley
Registered Member
 
Join Date: May 2011
Posts: 4
Default

Hey.. and yes are those the screws that are on the outside carb where the air box goes to? if so i have sprayed them with carb cleaner and taken them out. i have them lossened.. air blows through them with an air compressor..
DylanOkuley is offline   Reply With Quote
Old 05-21-2011, 10:18 PM   #4
The_AirHawk
Founding Member
 
The_AirHawk's Avatar
 
Join Date: Jun 2007
Location: Leanin' Tower O' P-P-P-P-POWAAAAAAAAA!!!!
Posts: 11,491
Default

Does the thing have an airbox? Have you tried putting it back-together and seeing if it will run then?

If you got the jets and bleeds clean in the carb(s), without that airbox (and filter) it likely won't run without a major re-jet.
__________________
Parfois, on fait pas semblant
Sometimes, it's not pretend
Oderint Dum Metuant
Let them hate so long as they fear
политики предпочитают безоружных крестьян
Politicians Prefer Unarmed Peasants
Nothing to see here, Citizen. Move along now...
The_AirHawk is offline   Reply With Quote
Old 05-22-2011, 07:45 AM   #5
DylanOkuley
Registered Member
 
Join Date: May 2011
Posts: 4
Default

Hey air hawk. and yes i do have airbox on.. its just not getting gass to the motor.. i blew on the vent holes and gas came out a hole to the right of the air screw.. then i started it and it went to start but back fired.. any other tips would be great.. diaphram works good.. gas goes into bowls good.. i just am lost now to as what to do.
DylanOkuley is offline   Reply With Quote
Old 05-22-2011, 08:42 AM   #6
Easy Rider 2
Registered Member
 
Join Date: Dec 2010
Location: North Central Florida
Posts: 843
Default

Quote:
Originally Posted by DylanOkuley View Post
Hey.. and yes are those the screws that are on the outside carb where the air box goes to? if so i have sprayed them with carb cleaner and taken them out. i have them lossened.. air blows through them with an air compressor..
I think it's time you STOP screwing around with it until you find someone locally who can actually point you in the right direction.

Nothing should be left "loose"; the air adjustment screws have a spring behind them.......and have an end that is needle shaped (tapered).

If you have left the wrong thing "loose", it's no wonder it won't run.

And, yes, it's important to have the stock air filter in place but I get the feeling that you have bigger problems than that at the moment.

P.S. How about addressing the other things that I asked ??
__________________
'11 Kawasaki Vulcan 900 C

Last edited by Easy Rider 2 : 05-22-2011 at 08:44 AM.
Easy Rider 2 is offline   Reply With Quote
Old 05-22-2011, 08:51 AM   #7
DylanOkuley
Registered Member
 
Join Date: May 2011
Posts: 4
Default

I do know what i am doing now.. I have cleaned everything.. the air screw on mine does not have a tappered end.. its jsut a short fat screw.. like i said it acts like it wants to start now..
DylanOkuley is offline   Reply With Quote
Old 07-20-2011, 04:08 PM   #8
Ultima
Registered Member
 
Join Date: Jul 2011
Location: Bella Bella,BC
Posts: 2
Default

You'er wasting our time with these simple problems.

RA
Ultima is offline   Reply With Quote
Old 07-20-2011, 04:40 PM   #9
Captain Steve
Registered Member
 
Captain Steve's Avatar
 
Join Date: Jun 2011
Location: Boston, MA
Posts: 137
Default

Quote:
Originally Posted by Ultima View Post
You'er wasting our time with these simple problems.

RA
Wow, you registered to say that? You think that the kid with clogged carbs is wasting our time more than douchebag comments that serve no purpose?

STFU and GTFO

God, and the thread was 2 months dead too :/

Last edited by Captain Steve : 07-20-2011 at 04:42 PM.
Captain Steve is offline   Reply With Quote
Old 07-20-2011, 06:25 PM   #10
Easy Rider 2
Registered Member
 
Join Date: Dec 2010
Location: North Central Florida
Posts: 843
Default

Quote:
Originally Posted by Captain Steve View Post
Wow, you registered to say that?
Things have been pretty quiet for a long time now.
We're overdue for a flood of sensless drivel.

Come to think of it, it started right AFTER you registered.
Did you bring some "friends" with you.

I kind of wish we would hear back from the guy with short, fat idle mixture screws though.
__________________
'11 Kawasaki Vulcan 900 C

Last edited by Easy Rider 2 : 07-20-2011 at 06:29 PM.
Easy Rider 2 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off