Go Back   Motorcycle Forum > Motorcycle.Com General Discussion > Motorcycle Mods and Maintenance

Reply
 
Thread Tools
Old 03-30-2011, 05:01 PM   #1
dklr
Registered Member
 
Join Date: Jan 2011
Posts: 2
Default Starting issue Kawasaki 1500

I have a 1996 Kawasaki vulcan 1500. It hasa starting issue. I went through originally and found that the power wire from the batt to the ign. solenoid was cut into by rubbing on the batt housing. I tested the solenoid and can start the bike by jumping it. I have checked all the fuses and all are good. I replaced the igniter. and still nothing. I also have no light indicators lighting up. (nuetral light, etc...)

Does anyone have any ideas on what I need to do or check. Power and ground are good also. Was checked with ohm meter,voltage meter and test light.

Any help would greatly be appreciated.

Thanks,
Dan
dklr is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Old 03-30-2011, 05:36 PM   #2
Morbo the Destroyer
Registered Member
 
Morbo the Destroyer's Avatar
 
Join Date: Oct 2010
Posts: 1,307
Default

If you can start the bike by jumping it, and there are no indications of power without a jump, then it sounds like a bad battery to me. The battery may test ok with no load, but still have internal damage that keeps it from having the amps needed to start and run the bike. The internal cell bridges could have been burned through when that wire shorted out.
__________________
Fun Facts to Know and Tell!

Thomas Jefferson wrote that the 1st Amendment erected a "wall of separation" between the church and the state (James Madison said it "drew a line," but it is Jefferson's term that sticks with us today). The phrase is commonly thought to mean that the government should not establish, support, or otherwise involve itself in any religion.

Its.......A FACT!
Morbo the Destroyer is offline   Reply With Quote
Old 03-30-2011, 07:12 PM   #3
dklr
Registered Member
 
Join Date: Jan 2011
Posts: 2
Default

Thank you guys. I guess it was boggling me so much I didn't even think of that. Once again I appreciate it. I will try that and let you know.
Thanks
dklr is offline   Reply With Quote
Old 03-30-2011, 09:03 PM   #4
afra
Registered Member
 
Join Date: Mar 2011
Posts: 12
Smile hi

hi everyone
afra is offline   Reply With Quote
Reply

« Previous Thread | Next Thread »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump