Go Back   Motorcycle Forum > Motorcycle.Com General Discussion > Motorcycle Mods and Maintenance

Reply
 
Thread Tools
Old 01-01-2011, 01:38 AM   #1
brenton
Registered Member
 
Join Date: Jan 2011
Posts: 9
Unhappy drz_400E

hey umm i was just wondering if you could help me out with my drz400e?
i have been having problems trying to start my bike but im not sure why. i have cleaned the carbee put in a new spark plug and clean fuel. i have also replaced the air filter but it just doesnt seen to be starting for me.

if anyone could give my some advice or sugestions that would be greatly apprecated!!

thanks!!

Last edited by brenton : 01-02-2011 at 03:25 PM.
brenton is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Old 01-01-2011, 09:16 AM   #2
Easy Rider 2
Registered Member
 
Join Date: Dec 2010
Location: North Central Florida
Posts: 844
Default

Quote:
Originally Posted by brenton View Post
i have also replaced to air filter but it just doesnt seen to be starting for me.
What are you doing with the CHOKE ??

How old is the battery ??

Exactly how did you clean the carb......take it apart ??
__________________
'11 Kawasaki Vulcan 900 C
Easy Rider 2 is offline   Reply With Quote
Old 01-01-2011, 04:42 PM   #3
brenton
Registered Member
 
Join Date: Jan 2011
Posts: 9
Default

umm thanx for the reply

we have tried the choke at full ,off and half
the battery is about a year old
and we cleaned the carb by pulling it apart and cleaning everything
and the the starter motor is spining but it just doesnt want to start for us!!!
yea but were still not sure!!!

ok thanks!!!
brenton is offline   Reply With Quote
Old 01-01-2011, 05:19 PM   #4
Easy Rider 2
Registered Member
 
Join Date: Dec 2010
Location: North Central Florida
Posts: 844
Default

Quote:
Originally Posted by brenton View Post
and the the starter motor is spining but it just doesnt want to start for us!!!
Does it sound like the ENGINE is actually turning.......or just the starter ?

I'd say that it's time to go back to basics and check for spark, then try a little starting fluid. If it fires with the starting fluid then you still have a fuel delivery problem.

Be sure to keep the battery charged up during your starting attempts.
Just a weak battery can prevent it from starting.
__________________
'11 Kawasaki Vulcan 900 C
Easy Rider 2 is offline   Reply With Quote
Old 01-01-2011, 05:33 PM   #5
brenton
Registered Member
 
Join Date: Jan 2011
Posts: 9
Default

yea you can tell the engine is turning
and we checked the spark, it all seems ghood but just to be safe we bought a new one!
and i will try that starter fluid idea and see if that helps
ok thanks for that!!!!
brenton is offline   Reply With Quote
Old 01-01-2011, 08:11 PM   #6
The_AirHawk
Founding Member
 
The_AirHawk's Avatar
 
Join Date: Jun 2007
Location: Leanin' Tower O' P-P-P-P-POWAAAAAAAAA!!!!
Posts: 11,491
Default

If you "jump start" the battery from a car - be certain the car is NOT running when you do so, or the likelihood of damaging the motorcycle's charging-system is quite high.

Also - I would use carb-cleaner rather than starting fluid, or use very small amounts of the ether - unlike carb-cleaner or gasoline, the flashpoint of ether is quite low, and so is the flammability-limit compared to fuel.

In other words, ether will combust so rapidly and at such a lean level in the cylinder, that it will detonate and damage the cylinder where the same level of carb-cleaner or fuel would not.
__________________
Parfois, on fait pas semblant
Sometimes, it's not pretend
Oderint Dum Metuant
Let them hate so long as they fear
политики предпочитают безоружных крестьян
Politicians Prefer Unarmed Peasants
Nothing to see here, Citizen. Move along now...
The_AirHawk is offline   Reply With Quote
Old 01-02-2011, 07:28 AM   #7
Easy Rider 2
Registered Member
 
Join Date: Dec 2010
Location: North Central Florida
Posts: 844
Default

Quote:
Originally Posted by brenton View Post
but just to be safe we bought a new one!
Bought a new WHAT ??

You need to be a little more specific with your posts.
__________________
'11 Kawasaki Vulcan 900 C
Easy Rider 2 is offline   Reply With Quote
Old 01-02-2011, 03:27 PM   #8
brenton
Registered Member
 
Join Date: Jan 2011
Posts: 9
Default

oh yea umm its ment to be 'the' not 'to'

Last edited by brenton : 01-02-2011 at 03:30 PM.
brenton is offline   Reply With Quote
Old 01-02-2011, 03:28 PM   #9
brenton
Registered Member
 
Join Date: Jan 2011
Posts: 9
Default

oh yea umm its ment to be 'the' not 'to'.

Last edited by brenton : 01-02-2011 at 03:33 PM.
brenton is offline   Reply With Quote
Old 01-02-2011, 04:24 PM   #10
brenton
Registered Member
 
Join Date: Jan 2011
Posts: 9
Default

oh yea we bought a new spark plug
brenton is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off