Go Back   Motorcycle Forum > Motorcycle.Com General Discussion > Motorcycle Mods and Maintenance

Reply
 
Thread Tools
Old 08-21-2010, 09:55 AM   #1
bschmidtsd
Registered Member
 
Join Date: Aug 2010
Posts: 2
Default Brian in SD

I have a 1982 Honda SilverWing that just started getting hot, so I brought the level up with coolant in the resevoir, and checked the radiator just for good measure. I also blew out the radiator with compressed air, but it had almost nothing for dirt. I am suspicious of whether or not the fan is running but can not find the wire or any drawing of the wire that would go to the fan. It is extremely hard to get into to check, since I also have a fairing on the bike. Does anyone have advice where I can check for current to the fan or be able to 'jump' it when the bike is not running just to see if fan is working?
Are there other things I need to check?
bschmidtsd is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Old 08-21-2010, 12:49 PM   #2
The_AirHawk
Founding Member
 
The_AirHawk's Avatar
 
Join Date: Jun 2007
Location: Leanin' Tower O' P-P-P-P-POWAAAAAAAAA!!!!
Posts: 11,491
Default

Probably the radiator fan switch - typically these are wired in-series after the fans, which are fused 12v "switched" all the time from the distribution block (occasionally the power is not run through the key switch). When the radiator reaches the trip-temp of the switch, it just grounds the line and the fans come on.

Look at the radiator tanks - it will be a "plug" in one of them that has just one wire going to it. Unplug that wire, and "ground" it to the frame with the key on (might have to use a short jumper wire jammed in the connector) - if the fan(s) don't come on, they're D-E-D, Dead, or you've got a fuse burnt-out or a wiring problem (mice or the like).

If they come on, plug it back in and start the bike - once it gets warm, if they don't come on, it's the switch. Replacements for vintage bikes seem to be persona-non-grata in the US, apparently. Most people just rig up a toggle switch that grounds that wire someplace easy to reach, and flip it on and off in traffic.
__________________
Parfois, on fait pas semblant
Sometimes, it's not pretend
Oderint Dum Metuant
Let them hate so long as they fear
политики предпочитают безоружных крестьян
Politicians Prefer Unarmed Peasants
Nothing to see here, Citizen. Move along now...
The_AirHawk is offline   Reply With Quote
Old 08-21-2010, 01:50 PM   #3
bschmidtsd
Registered Member
 
Join Date: Aug 2010
Posts: 2
Default

Quote:
Originally Posted by The_AirHawk View Post
Probably the radiator fan switch - typically these are wired in-series after the fans, which are fused 12v "switched" all the time from the distribution block (occasionally the power is not run through the key switch). When the radiator reaches the trip-temp of the switch, it just grounds the line and the fans come on.

Look at the radiator tanks - it will be a "plug" in one of them that has just one wire going to it. Unplug that wire, and "ground" it to the frame with the key on (might have to use a short jumper wire jammed in the connector) - if the fan(s) don't come on, they're D-E-D, Dead, or you've got a fuse burnt-out or a wiring problem (mice or the like).

If they come on, plug it back in and start the bike - once it gets warm, if they don't come on, it's the switch. Replacements for vintage bikes seem to be persona-non-grata in the US, apparently. Most people just rig up a toggle switch that grounds that wire someplace easy to reach, and flip it on and off in traffic.

Thanks very much for the reply. You offered some good things to check out. Believe this or not, since I posted my problem, I took the bike out on a 25 mile drive, and can not get it to overheat. Go figure!
I am still going to check out a couple of the points you made. Much appreciated.
bschmidtsd is offline   Reply With Quote
Reply


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off