Go Back   Motorcycle Forum > Motorcycle.Com General Discussion > Motorcycle Mods and Maintenance

Reply
 
Thread Tools
Old 07-28-2010, 05:06 PM   #1
irishff18
Registered Member
 
Join Date: Jul 2010
Posts: 3
Default idling issue

i just bought a 98 vf750 3 weeks ago. thing is mint, low miles, runs like a champ.

it rained really hard the other day. ever since then, it runs rough, has sluggish throttle response when cold, not much better when warm, and the oddest thing of all, is it actually sounds a lot quieter than it did when i got it. "doggish" is i guess how i would explain it. i'm not much of a small motor mechanic, but i think if i had an idea where to start, i could fix it. any ideas?? thanks in advance.
irishff18 is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Old 07-28-2010, 05:24 PM   #2
seruzawa
The Toad

 
seruzawa's Avatar
 
Join Date: Nov 2001
Location: 8501 ft.
Posts: 17,461
Default

Water got in the electrical system or fuel system. Check the connectors in the wiring harness this will entail removing the seat and tank, etc. If the electrical system looks good then check the carb bowls and fuel tank for water.
__________________
"Make no mistake, Communism lost a big argument - one we know today as the 20th century."
seruzawa is offline   Reply With Quote
Old 07-28-2010, 06:27 PM   #3
irishff18
Registered Member
 
Join Date: Jul 2010
Posts: 3
Default

thanks for the reply. what exactly am i looking for in the electrical connectors? carb bowls? i will start with new gas i guess. sorry if i sound stupid, not much of bike mechanic. thanks again for your help
irishff18 is offline   Reply With Quote
Old 07-28-2010, 06:57 PM   #4
mscuddy
MODERATOR X

 
mscuddy's Avatar
 
Join Date: Jun 2007
Location: Next to my still checkin the temp.
Posts: 5,448
Default

Oh fer ghods sake, it ran fine, then after it got soaked in the rain, it started to run like sh!t.

Take it to Arizona and let sit in the sun for a few days. That should fix it.
__________________
A gun is a tool, Marian; no better or no worse than any other tool: an axe, a shovel or anything. A gun is as good or as bad as the man using it. Remember that.
mscuddy is offline   Reply With Quote
Old 07-29-2010, 10:42 AM   #5
irishff18
Registered Member
 
Join Date: Jul 2010
Posts: 3
Default

Quote:
Originally Posted by mscuddy View Post
Oh fer ghods sake, it ran fine, then after it got soaked in the rain, it started to run like sh!t.

Take it to Arizona and let sit in the sun for a few days. That should fix it.
it rained over a week ago, and hasn't rained since. i've been riding it and letting it sit. trying to use up the gas. i figured it was the problem, but when it has had time to dry, and it's still doggish, i got curious
irishff18 is offline   Reply With Quote
Old 07-29-2010, 12:35 PM   #6
MOKE1K
Registered Member
 
MOKE1K's Avatar
 
Join Date: Jul 2008
Location: Kalapana, Big Island
Posts: 3,994
Cool

Quote:
Originally Posted by mscuddy View Post
Oh fer ghods sake, it ran fine, then after it got soaked in the rain, it started to run like sh!t.

Take it to Arizona and let sit in the sun for a few days. That should fix it.

Whadder in pipe, iz possible no?
__________________
"YOU CAN'T BOLT ON SKILL"
MOKE1K is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off