Go Back   Motorcycle Forum > Motorcycle.Com General Discussion > Motorcycle Mods and Maintenance

Reply
 
Thread Tools
Old 05-07-2010, 06:47 AM   #1
fivetoez
Registered Member
 
Join Date: May 2010
Posts: 2
Default 2006 CBR600RR Bearing Help

The day before yesterday I replaced my front wheel bearings because they were bad. Went on the initial test ride down the road only going 30-35 MPH and the same popping sound started again from the front wheel. I got to the motorcycle shop down the street and had the mechanics there look at it. They raised the front end and spun the wheel to see where the popping sound was coming from. I for sure thought that the popping sound was from the bearing. My front right rotor was slightly bent and has been since i bought the bike 3 months ago. Something i alread knew about. I had brake problems due to it being bent and i straightened it the best i could with a "15 adjustable wrench so that my brakes would work. As they spun the front wheel they saw that the rivits on the rotor could be possibly rubbing on the right fork. So yesterday I got a new straight front right rotor and installed it. Put the front wheel back on and the popping and cracking noise was still there. Removed the wheel, new dust seals, and check the bearings and they are FUBAR'd again. I know i installed them right. I put the new bearings in the freezer, left the wheel out in the hot sun for a few hours and when i installed the new frozen bearings they almost dropped right in. i used my old bad bearings and lightly tapped them down into the wheel until they were completely seated then installed new dust seals. Done everything by the service manual with the exception of using the bearing removal and installation tool. So i have new bearing on order again. Should have them in a week. I just need help figuring out what would cause my brand new bearings to break after about a mile of riding. The rim is straight. Just had it spun at a wheel straightening shop. The rotors are now completely straight. I'm baffled. I mean, there aint **** to it. The only thing i can think of is the axle. But I'm not sure. One other thing to consider, when i installed the new bearings and wheel, I could not torque the axle bolt down to the correct pressure. The service manual indicates 43 ft./lb. but when i torque to that spec, the wheel seizes and it is very had to turn. It should turn freely right? So i backed it down to 34 ft./lb. and the wheel spins freely, but not great. Now, its been like that since i bought the bike. I really think that has something to do with it but again. I just don't know.
fivetoez is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Old 05-07-2010, 02:49 PM   #2
The_AirHawk
Founding Member
 
The_AirHawk's Avatar
 
Join Date: Jun 2007
Location: Leanin' Tower O' P-P-P-P-POWAAAAAAAAA!!!!
Posts: 11,491
Default

Is the spacer between the bearings still there? Did you happen to pop the seal off the bearings before install, see if the "new" grease has dried out shelf-sitting?
__________________
Parfois, on fait pas semblant
Sometimes, it's not pretend
Oderint Dum Metuant
Let them hate so long as they fear
политики предпочитают безоружных крестьян
Politicians Prefer Unarmed Peasants
Nothing to see here, Citizen. Move along now...
The_AirHawk is offline   Reply With Quote
Old 05-12-2010, 08:03 AM   #3
fivetoez
Registered Member
 
Join Date: May 2010
Posts: 2
Default

All the spacers are there. The center spacer between the bearings that the axle goes through. The left and right collar spacers that sit on the outside of the bearings and inside the dust seals are there. The bearings I don't think can come apart without breaking them. I greased them lightly after installation IAW the Service Manual. I have new ones coming in. I'm going to grease the **** of them this time PRIOR to installation just in case. I'm also going to make sure that i seat the axle by pumping the front forks a few times before tightening the axle and pinch bolts. Hopefully that will help. Any other suggestions anyone?
fivetoez is offline   Reply With Quote
Old 05-12-2010, 09:08 AM   #4
The_AirHawk
Founding Member
 
The_AirHawk's Avatar
 
Join Date: Jun 2007
Location: Leanin' Tower O' P-P-P-P-POWAAAAAAAAA!!!!
Posts: 11,491
Default

If it is a sealed bearing (as opposed to a shielded bearing), you can easily remove the seal from the side of it without damage with a small, narrow-bladed knife or similar instrument. Insert carefully between the inner-race and the seal, and pry it gently off. Pack a bit of grease into the actual bearing with your finger, and then push the seal back into place, making sure it "clicks" into the groove in the outer race. Shouldn't need to do this but for one side of each bearing, if you can get the grease packed-through the cage and balls.

DON'T pack the bearing completely full - there has to be some empty-space for the grease to move about.

If it's a shielded bearing - you can get some additional grease into it by forcing it through the minute gap(s) in the side-shields, but it's time consuming. I know of no way to remove the sides from a shielded bearing without damaging them (essentially leaving you with an "open" bearing), without a few specialised tools.
__________________
Parfois, on fait pas semblant
Sometimes, it's not pretend
Oderint Dum Metuant
Let them hate so long as they fear
политики предпочитают безоружных крестьян
Politicians Prefer Unarmed Peasants
Nothing to see here, Citizen. Move along now...
The_AirHawk is offline   Reply With Quote
Old 05-12-2010, 05:56 PM   #5
MOKE1K
Registered Member
 
MOKE1K's Avatar
 
Join Date: Jul 2008
Location: Kalapana, Big Island
Posts: 3,994
Default

Are the bearings sitting flush, are they in straight? I would tend to think its a spacing issue, weither or not the spacers are actually in place.
__________________
"YOU CAN'T BOLT ON SKILL"
MOKE1K is offline   Reply With Quote
Old 05-19-2010, 07:41 AM   #6
TONYDUCATI
Registered Member
 
Join Date: May 2010
Location: miami,florida
Posts: 2
Default

hi, i think u problem is the middle spacer betwing the bearings ,you should be able to torque down acording to the service manual spec and the wheel should move freely, if not them the spacer is too short and thereford the bearing are force out of aligment,TONY.
TONYDUCATI is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off