Motorcycle Forum

Motorcycle Forum (http://www.motorcycle.com/forum/)
-   Motorcycle Mods and Maintenance (http://www.motorcycle.com/forum/motorcycle-mods-maintenance/)
-   -   Cooling Advice - 1984 Honda Magna VF700 (http://www.motorcycle.com/forum/motorcycle-mods-maintenance/14926-cooling-advice-1984-honda-magna-vf700.html)

hoff02 04-08-2010 05:11 AM

Cooling Advice - 1984 Honda Magna VF700
 
Hello everyone, I'm new to the site and looking for some general advice. I have been riding bikes for the last 6 or 7 years, but have recently decided to try and take on much more of the maintenance role instead of paying dealerships, and I know forums are invaluable for this.

With that aside, here's my problem: I recently pulled our '84 Magna out of storage. I had been trickle charging the battery, so I pulled it, topped it off with distilled water and put it back on the bike. I did the seasonal oil change and my coolant seemed just a hair low, but good enough for service (I was planning on topping it off within the next day or two). So I take the bike to work the next morning, and I get about a 1/2 mile down the road and all the lights go nuts on me and the bike dies. We recently had the seat redone and I instantly think I must've bent a contact on the ground or caused a short, so I pull the seat and use a streetlight to look around. I didn't see much, so I checked my connections and all seemed well. So put the seat on, bike fires up, and I'm on my way to work 30 miles with trouble. So leaving work, I start the bike up, she fires just fine at half choke and I'm letting her run while I helmet up and all of the sudden the lights go nuts and I immediately switch it off....dead bike. After pulling the seat and checking my connections I find that the connect to the main fuse is slightly damaged/melted but it looks old...it has corrosion on the damage, and the main fuse is blown. I replace the fuse, and after cleaning up the contact points, the bike fires right up and all the voltage readins are checking out as far as I can tell. So 4 days later I take the bike to work again, she's been running fine for short jaunts and I figure the problem must have been temporary...perhaps a freak occurance...the fuse was 20 years old. So the trip to work is fine, but on the way home I get stuck in traffic and the engine starts heating up and I'm not hearing the fan kick on. I watch the temp gauge and watching for it to hit red, knowing I'll have to shut her done at that point. Traffics moving stop and start so I kill the bike when I can. Well, the gauge is still just under the red and I smell coolant, sure enough my overflow is releasing coolant on the street. I shut down for a second, but now I'm nowhere I can sit safely. So I start up and look for traffic, end up driving the wrong way up the highway to get to a pullover (300 or 400 yards), as I pull in bike stalls, but temp gauge never actually hit the red. So I let the bike cooldown and start checking the fan and fan fuse. Sure enough she's blown. As I start thinking about it, I don't think I'd heard the fan kick on since I'd blown the main fuse. I replace the fuse, wait 10 minutes, start her up, and she's fine. I get home, kill the engine and let the fan run. I then top her off with coolant to replace some of what she's bled out. My questions:

What would blow the main and fan fuse? Old fuse arcing? Trickle charging on the bike? I followed the charger instructions to the T. The bike seems fine now, but I'm skittish. I love the old girl and I hate that anythings wrong with her, but I hate being stranded too. What should I look for? She was pressure tested 2 or 3 years ago and passed with flying colors. What advice do you have?

longride 04-08-2010 05:16 AM

"What would blow the main and fan fuse?"

Only two things can pop a fuse: overload or a short circuit. I'm thinking there is a short circuit in there somewhere.

seruzawa 04-08-2010 05:19 AM

The fuse might just succumb to vibration after almost 30 years. A relay could be flaky. Or maybe gremlins. I wouldn't worry about it unless it happens again.

I'd worry more about that tranny.

sarnali2 04-08-2010 07:51 AM

Regulator/ rectifier problems are common on V4 Honda's, they were a constant issue with both my '84 Sabre and my '97 VFR. The way I got around it was to eliminate the melted connector between the reg/rec and install marine circuit breakers of the same amperage as the fuses, there's three wires as I recall so I wired a breaker into each leg. The theory was that if one started to overheat it would just cycle the breaker instead of blowing a fuse or melting.

It worked fine for the couple of years I had the Sabre, with the VFR I just replaced the connector and sold the bike.

The_AirHawk 04-08-2010 09:13 AM

Quote:

Originally Posted by sarnali2 (Post 239206)
Regulator/ rectifier problems are common on V4 Honda's, they were a constant issue with both my '84 Sabre and my '97 VFR.

Hell, they were a common problem on about 85% of ALL Hondas from the late '80s through the early '00s........

Kenneth_Moore 04-08-2010 09:30 AM

The real problem is that Liquid Hot Magna will always be hot...until it meets the sea.

hoff02 04-09-2010 06:22 AM

Alright, so for now, I'll let her run and just keep an eye on her, but if the problem reoccurrs I'll have to look at the r/r and/or look at going to marine breakers. Thanks for the tips guys!

gearheadred 04-16-2010 08:20 AM

look into downloading a repair manual from
Repair Manual Downloads

honda
Repair Manual Downloads :: Honda ::

pushrod 04-16-2010 09:13 AM

Hoff02,

I'd recommend you go after every fuse with some emery cloth, if you decide to keep the old ones.

After you polish up the fuse blades, put a bit of silicone grease on them (just a shine, not a lot) and reinstall.

Keep at least one of every size on the bike as spares.

cherrycherry 04-25-2010 10:55 PM

I like the article, but that from the article I know maybe we can be good friends.:cool: gucci-bags.org


All times are GMT -7. The time now is 09:53 AM.