Go Back   Motorcycle Forum > Motorcycle.Com General Discussion > Motorcycle Mods and Maintenance

Reply
 
Thread Tools
Old 01-19-2010, 05:44 AM   #11
MOKE1K
Registered Member
 
MOKE1K's Avatar
 
Join Date: Jul 2008
Location: Kalapana, Big Island
Posts: 3,994
Default

Was wondering what all the stud talk was about.
__________________
"YOU CAN'T BOLT ON SKILL"
MOKE1K is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Old 01-19-2010, 06:07 AM   #12
longride
Super Duper Mod Man

 
longride's Avatar
 
Join Date: Nov 2001
Location: Anywhere they let me
Posts: 10,479
Default

Quote:
Originally Posted by MOKE1K View Post
Was wondering what all the stud talk was about.
I can assure you it wasn't about Ken.
__________________
I'm a knucklehead
longride is offline   Reply With Quote
Old 01-19-2010, 06:15 AM   #13
seruzawa
The Toad

 
seruzawa's Avatar
 
Join Date: Nov 2001
Location: 8501 ft.
Posts: 17,461
Default

Quote:
Originally Posted by longride View Post
I can assure you it wasn't about Ken.
I don't know about that. Isn't he working on wife number 16 now?
__________________
"Make no mistake, Communism lost a big argument - one we know today as the 20th century."
seruzawa is offline   Reply With Quote
Old 01-19-2010, 02:21 PM   #14
Texas1100Rider
Registered Member
 
Join Date: Jan 2010
Posts: 7
Default

Sorry for the delay in getting back. Hadn't started the bike up in about a month, before noticing that it was smoking. I did check the bike again and it looks some fluid (oil) has leaked from the engine down onto the manifold that comes out of the engine and turns 90 degrees to the right that the exhaust pipe attaches to. Engine oil level is ok, about halfway between the upper and lower marks on the site glass.
Texas1100Rider is offline   Reply With Quote
Old 01-19-2010, 02:24 PM   #15
Texas1100Rider
Registered Member
 
Join Date: Jan 2010
Posts: 7
Default 2004 Yamaha VStar 1100 (Custom)

Quote:
Originally Posted by MOKE1K View Post
How long has it been sitting, give some history. Whats the oil level like in the window?
Sorry for the delay in getting back. Hadn't started the bike up in about a month, before noticing that it was smoking. I did check the bike again and it looks some fluid (oil) has leaked from the engine down onto the manifold that comes out of the engine and turns 90 degrees to the right that the exhaust pipe attaches to. Engine oil level is ok, about halfway between the upper and lower marks on the site glass.
Texas1100Rider is offline   Reply With Quote
Old 01-19-2010, 02:27 PM   #16
Texas1100Rider
Registered Member
 
Join Date: Jan 2010
Posts: 7
Default

Quote:
Originally Posted by seruzawa View Post
Did it quit smoking after a minute or two? Could be a leaky valve seal.
Yes, it did. But it did smoke a little when I shut the engine off. I did see some fresh fluid (oil) on the manifold that comes of of the engine today when I checked the bike. (There is a small pipe that comes out of the engine, and turns 90 degrees to the right to which the exhaust pipe attaches at the end.)
Texas1100Rider is offline   Reply With Quote
Old 01-19-2010, 02:28 PM   #17
Texas1100Rider
Registered Member
 
Join Date: Jan 2010
Posts: 7
Default

Quote:
Originally Posted by seruzawa View Post
Ummmm. He never said anything about a broken bolt or stud.

Upon checking today, I found no broken bolts.
Texas1100Rider is offline   Reply With Quote
Old 01-19-2010, 02:30 PM   #18
Texas1100Rider
Registered Member
 
Join Date: Jan 2010
Posts: 7
Default

Quote:
Originally Posted by mscuddy View Post
Bad valve guide seal. Nothing to worry about, the smoke goes away after a few blocks, right?

That or a bad case of aluminum termites.
Yes, it did stop smoking but I did see some fresh fluid (oil) on the exhaust manifold today where the manifold comes off of the engine, turns 90 degrees and attaches to the exhaust pipe.
Texas1100Rider is offline   Reply With Quote
Old 01-19-2010, 02:34 PM   #19
Texas1100Rider
Registered Member
 
Join Date: Jan 2010
Posts: 7
Default Yamaha VStar 1100 Custom

Thanks for all of the replies.

Bike starts ok, runs ok (in the driveway) just smokes a little at start-up and when turning the bike off. Also noticed some fresh fluid (oil) on the exhaust manifold where it comes off the engine between the engine and exhaust pipes.
Texas1100Rider is offline   Reply With Quote
Old 01-19-2010, 02:43 PM   #20
mscuddy
MODERATOR X

 
mscuddy's Avatar
 
Join Date: Jun 2007
Location: Next to my still checkin the temp.
Posts: 5,449
Default

Fergetaboudit, gives the bike some character, like living with an old BSA or Rudge...

And when It quts smoking/leaking that's a good indicator it's out of oil. Just like the British oil indicator device, pat pend.
__________________
A gun is a tool, Marian; no better or no worse than any other tool: an axe, a shovel or anything. A gun is as good or as bad as the man using it. Remember that.
mscuddy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off