Go Back   Motorcycle Forum > Motorcycle.Com General Discussion > Motorcycle Mods and Maintenance

Reply
 
Thread Tools
Old 12-26-2008, 09:44 AM   #1
Don Quixote
Registered Member
 
Join Date: Dec 2008
Posts: 4
Default bike problems, please help

Ok so I decided to make the most of the decent weather this morning so started it up after not being on it for the best part of a month, let it tick over for a while and went down the garage to get some petrol.

off i go with a full tank down the road just cruising overtake a few cars and next thing i know theres a sudden loss of power, the only time i've ever experienced that before was when i nearly ran out of petrol, which obviously isn't the case here.

so i pull over to the side of the road and start the bike again (which it does on th second/third attempt) and i head off again only for the same thing to happen 1/2 mile down the road, by now this is gettting quite embarassing getting overtaken by the sae car twice not to mention dangerous as it cuts out on a corner with me having to push it somewhere safe.

I decided to turn around and go back by this point and the same thing keeps happening 4-5 times, if i tried to close the choke at all the engine cuts out but even if i leave the choke open and go along in 2nd/3rd at 6000 revs it still did the same thing

A guy on a bmw bike kindly stopped to see if he could help and he reckoned it might be something to do wth the fuel line - not enough fuel getting to the engine?. As you may have gathered I know nothing about bikes mechanically I just like riding them but this has really pissed me off and makes me wonder if it's worth the hassle sometimes.

I ride a honda cb500 (2000) and before today i not really had many problems - other than having to replace a battery its been fine, I haven't been out in a while but the last time i was it was fine, its been through it's MOT a month ago and had a full service done prior to that so i don't see how anything could be majorly wrong as i've spent a decent amount of money on it recently.

It's really put me in a foul mood as i've only been riding about a year and really want to start getting some miles under my belt but this type of thing makes me want to sell the piece of **** . Sorry for the essay but i'm really frustrated and just wanted to post on here to see if anyone knew what might be wrong and how to fix it or had similar experiences?
Don Quixote is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Old 12-26-2008, 09:58 AM   #2
sachiwilson
Women Riders Moderator
 
sachiwilson's Avatar
 
Join Date: Jun 2007
Location: San Diego
Posts: 1,609
Default

Your fellow rider was probably correct. Gas can go bad quickly, and when it does it can begin to cause fuel flow issues. Also, it's possible that your gas has water in it - it can be absorbed from the atmosphere (that is, from the air in the tank) or from condensation. You should get a fuel treatment such as seafoam and run it through the engine -- that should help.
__________________
Frappé LaRue
*Safety Queen*
Are you a Rounder?

Sarnali: "what could be more useless than arguing with a deaf female lawyer????"
sachiwilson is offline   Reply With Quote
Old 12-26-2008, 11:21 AM   #3
seruzawa
The Toad

 
seruzawa's Avatar
 
Join Date: Nov 2001
Location: 8501 ft.
Posts: 17,461
Default

It's a good idea to put stabilizer in any gas that you are going to store for any length of time. I always put stabilizer in my bikes when I park them in the winter and also in the 5 gal cans I keep for emergencies. With stabilizer I've had fuel stay good for more than a year which is how long my snowmobile sat once.
__________________
"Make no mistake, Communism lost a big argument - one we know today as the 20th century."
seruzawa is offline   Reply With Quote
Old 12-26-2008, 12:41 PM   #4
Don Quixote
Registered Member
 
Join Date: Dec 2008
Posts: 4
Default

thanks for the replies, I'm going to go out tomorrow and get something for the fuel mix but it's already pretty full at the moment, hopefully that will do the trick.

I read online this afternoon that it could be something to do with the fuel vent being blocked, not sure how I would fix this but the advice above couldn't do any harm, as long as I don't have to remove the tank/fuel hose i'll be happy.

thanks again for the help, any other advice welcomed
Don Quixote is offline   Reply With Quote
Old 12-26-2008, 01:46 PM   #5
sachiwilson
Women Riders Moderator
 
sachiwilson's Avatar
 
Join Date: Jun 2007
Location: San Diego
Posts: 1,609
Default

Blocked fuel vents cause a vacuum in the tank, which in turn causes gas starvation. However, in my experience, the vacuum tends to be created only after your tank is running low, or if you run at high speeds for a long time. (Or both at the same time!) If your tank had been full, it's probably not a blocked vent.

Good luck sorting it out, and please come back to let us all know how it goes!
__________________
Frappé LaRue
*Safety Queen*
Are you a Rounder?

Sarnali: "what could be more useless than arguing with a deaf female lawyer????"
sachiwilson is offline   Reply With Quote
Old 12-27-2008, 06:51 AM   #6
Don Quixote
Registered Member
 
Join Date: Dec 2008
Posts: 4
Default

ok quick update, I added some fuel treatment to the tank and let the engine run for 15-20 mins as suggested. bike started first time and didn't have to leave the choke open for to long to get it ticking over nicely. after this the engine was very hot but I imagine thats because there was no airflow to cool it down so no major issue there. after i turned off the ignition i heard a gurgling sound from behind the engine (right hand side so i assume this was just the coolant and again nothing to worry about.) Going to head ou for a quick run now - hopefully all will go well fingers crossed!
Don Quixote is offline   Reply With Quote
Old 12-27-2008, 07:11 AM   #7
sfcdjevans
Registered Member
 
sfcdjevans's Avatar
 
Join Date: Jun 2007
Location: 43.47N-76.48W
Posts: 956
Default

I like the blocked fuel tank vent. Easy to diagnose. Go run it. When you end up stopping open the tank and listen for the tell tale signs of a vaccum. Always look at the simple stuff first.
__________________
3425 miles from Reading, UK
Why their heads on a pike of course. If I thought it would do any good.
sfcdjevans is offline   Reply With Quote
Old 12-27-2008, 10:13 AM   #8
Don Quixote
Registered Member
 
Join Date: Dec 2008
Posts: 4
Default

cheers, went out again today after adding some fuel cleaning stuff to the tank got a bit further and it only stopped 3 times. When I opened up the cap and let the air at it it seemed to start again fine, although the first time I did this (yesterday) there was a vacuum noise but I haven't heard it since then.

was causing all sorts of problems though - couldn't even get it into neutral for a while. the weird thing is it was going fine until i switched on the heated hand grips (it was a cold day ok lol!) and sudddenly it started happening again which is either just a coincdence or something to do with the electrics.

any tips for sorting the tank vent, is it just a case of taking the pipe off flushing it out and reconnecting?

once this is fixed im seling the bike and going back to cars lol
Don Quixote is offline   Reply With Quote
Old 12-27-2008, 12:00 PM   #9
sfcdjevans
Registered Member
 
sfcdjevans's Avatar
 
Join Date: Jun 2007
Location: 43.47N-76.48W
Posts: 956
Default

I'm not familiar with your bike, but... As fuel is used by the engine it leaves the tank, right? Your tank needs to have an airway for air to make up the volume of fuel used. Some vent through the key used to open the fill port others have hoses here and there for the passage of air. Shoot some carb cleaner through the lock on your gas tank. Look for o rings or tubes that may be pinched ect... This is a common problem, google or whatever for a bike specific forum, someone there will know exactly what to do.
__________________
3425 miles from Reading, UK
Why their heads on a pike of course. If I thought it would do any good.
sfcdjevans is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off