Go Back   Motorcycle Forum > Motorcycle.Com General Discussion > Motorcycle General Discussion

Reply
 
Thread Tools
Old 11-03-2009, 02:32 PM   #1
gonzogonzo
Registered Member
 
Join Date: Nov 2009
Posts: 6
Default gsxr 1100 runing bad??????????help

hi all new boy k reg gsxr 1100 n been laid up for 1 year cleand all the carb,s out striped and put back on ,but the 2 left down pipes are warm and the right 2 are very hot ???
gonzogonzo is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Old 11-03-2009, 02:55 PM   #2
Kenneth_Moore
Registered Member
 
Kenneth_Moore's Avatar
 
Join Date: Jun 2007
Location: VIsiting the GIft Shop in the Pit of DIspair
Posts: 7,118
Default

Try sychronizing the carbs. Sound like the 2 rights are lean and the 2 lefts are either right or rich.
__________________
www.kennethmoore.org
Kenneth_Moore is offline   Reply With Quote
Old 11-03-2009, 03:25 PM   #3
seruzawa
The Toad

 
seruzawa's Avatar
 
Join Date: Nov 2001
Location: 8501 ft.
Posts: 17,463
Default

I doubt that anyone can diagnose anything from the lack of information.
__________________
"Make no mistake, Communism lost a big argument - one we know today as the 20th century."
seruzawa is offline   Reply With Quote
Old 11-03-2009, 03:45 PM   #4
gonzogonzo
Registered Member
 
Join Date: Nov 2009
Posts: 6
Default

tell me what you need to no mate aand will try and help
gonzogonzo is offline   Reply With Quote
Old 11-03-2009, 06:16 PM   #5
Kenneth_Moore
Registered Member
 
Kenneth_Moore's Avatar
 
Join Date: Jun 2007
Location: VIsiting the GIft Shop in the Pit of DIspair
Posts: 7,118
Default

Quote:
Originally Posted by seruzawa View Post
I doubt that anyone can diagnose anything from the lack of information.
The laws of physics say his carbs are out of sync.
__________________
www.kennethmoore.org
Kenneth_Moore is offline   Reply With Quote
Old 11-03-2009, 06:20 PM   #6
longride
Super Duper Mod Man

 
longride's Avatar
 
Join Date: Nov 2001
Location: Anywhere they let me
Posts: 10,484
Default

Quote:
Originally Posted by Kenneth_Moore View Post
Try sychronizing the carbs. Sound like the 2 rights are lean and the 2 lefts are either right or rich.
Or maybe the float heights aren't right, or maybe the jets aren't so clean in two of them, or maybe air leaks in the boots. Could be those things too. Look at the plugs. That will help determine what is going on.
__________________
I'm a knucklehead
longride is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off