Go Back   Motorcycle Forum > Motorcycle.Com General Discussion > Motorcycle General Discussion

Reply
 
Thread Tools
Old 04-07-2009, 01:53 PM   #1
panicjv
Registered Member
 
Join Date: Apr 2009
Posts: 2
Default bad clutch, i think

Hey, I have a 92 katana. when I put it into first it wants to roll forward,and when i cant get it back into netural unless i turn it off. I took the clutch out the discs looked ok and the basket had some notching in it. could it be the basket or something else?
panicjv is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Old 04-07-2009, 01:58 PM   #2
longride
Super Duper Mod Man

 
longride's Avatar
 
Join Date: Nov 2001
Location: Anywhere they let me
Posts: 10,479
Default

The adjustment of the clutch is probably not right. The service manual will explain how to adjust the clutch correctly. I'd try that.
__________________
I'm a knucklehead
longride is offline   Reply With Quote
Old 04-07-2009, 02:44 PM   #3
SmokeU
Registered Member
 
SmokeU's Avatar
 
Join Date: Jun 2007
Location: pet****...pet****...pet****
Posts: 1,864
Default

Does this have a bad second gear too?
SmokeU is offline   Reply With Quote
Old 04-07-2009, 02:47 PM   #4
pushrod
Founding Member
 
pushrod's Avatar
 
Join Date: Nov 2001
Location: Baja 'Bama
Posts: 3,642
Default

Did this problem happen all at once, or did it sneak up on you?

+1 on the adjustment, either the clutch or the cable. Check also for the cable, clutch bellcrank or hand lever possibly being out of position, or interfered (like, maybe the lever is a bit tweaked, so it cannot return fully).

Another cause could be the engine oil. Wrong kind, or really dirty oil could be causing the discs to stick.

HTH!
__________________
You would not understand,
this is not how I am...

I have become -
Comfortably Numb.
pushrod is offline   Reply With Quote
Old 04-07-2009, 02:55 PM   #5
panicjv
Registered Member
 
Join Date: Apr 2009
Posts: 2
Default

It happened all at once, after an oil change. it was a semi synthetic 10-40 recommended by the dealer. tried adjusting the cable on both ends. I got most of the creep out of it, but it still won't go into neutral.
panicjv is offline   Reply With Quote
Old 04-07-2009, 02:57 PM   #6
SmokeU
Registered Member
 
SmokeU's Avatar
 
Join Date: Jun 2007
Location: pet****...pet****...pet****
Posts: 1,864
Default

How many miles are on it? Has it been abused?
SmokeU is offline   Reply With Quote
Old 04-07-2009, 03:00 PM   #7
seruzawa
The Toad

 
seruzawa's Avatar
 
Join Date: Nov 2001
Location: 8501 ft.
Posts: 17,461
Default

Change the oil back to what you were using. Run it for a hundred miles and then change it again. See what happens.

Maybe we can hijack this into an oil thread! Calling sarnali2!
__________________
"Make no mistake, Communism lost a big argument - one we know today as the 20th century."
seruzawa is offline   Reply With Quote
Old 04-07-2009, 04:40 PM   #8
Kenneth_Moore
Registered Member
 
Kenneth_Moore's Avatar
 
Join Date: Jun 2007
Location: VIsiting the GIft Shop in the Pit of DIspair
Posts: 7,118
Default

Quote:
Originally Posted by panicjv View Post
could it be the basket or something else?
Yes, this clearly could be a basket case.
__________________
www.kennethmoore.org
Kenneth_Moore is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off