Go Back   Motorcycle Forum > Other > Motorcycle.Com Tech Support

Reply
 
Thread Tools
Old 05-07-2011, 03:17 PM   #1
Easy Rider 2
Registered Member
 
Join Date: Dec 2010
Location: North Central Florida
Posts: 843
Default Can't access some profiles

When I click on the user name "A star rider", and then select "view public profile", the system says "This user has not registered and therefore does not have a profile to view. "

Same thing happens when I click on my own username.
Apparently there are a few others too.

Looks like there is a glitch somewhere.
__________________
'11 Kawasaki Vulcan 900 C

Last edited by Easy Rider 2 : 05-07-2011 at 03:19 PM.
Easy Rider 2 is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Old 05-07-2011, 07:24 PM   #2
Morbo the Destroyer
Registered Member
 
Morbo the Destroyer's Avatar
 
Join Date: Oct 2010
Posts: 1,307
Default

Ever since that stalker was found in "LadyRyderII's" closet, they shut that feature down. There wasn't a lawsuit per se, but I hear the out of court settlement was pretty hefty.
__________________
Fun Facts to Know and Tell!

Thomas Jefferson wrote that the 1st Amendment erected a "wall of separation" between the church and the state (James Madison said it "drew a line," but it is Jefferson's term that sticks with us today). The phrase is commonly thought to mean that the government should not establish, support, or otherwise involve itself in any religion.

Its.......A FACT!
Morbo the Destroyer is offline   Reply With Quote
Old 05-07-2011, 07:32 PM   #3
A Star Ride
Registered Member
 
A Star Ride's Avatar
 
Join Date: Oct 2009
Location: central Va
Posts: 1,126
Default

Ken, my visit to her closet wasn't public knowledge & those records sre sealed, thanks alot.

Back on topic, I can't access some & can others, anyone know why?
__________________
White Trash Hick from Appalachia
A Star Ride is offline   Reply With Quote
Old 05-07-2011, 08:29 PM   #4
Dr_Sprocket
Founding Member
 
Dr_Sprocket's Avatar
 
Join Date: Jun 2007
Location: Delmarva Peninsula
Posts: 2,331
Default

Ditto! When did this become an issue?
__________________
"Aid to the helpless indigent is civilized. Aid to the irresponsible is socially corrosive." ----- Schizuki (c. 2011)
Dr_Sprocket is offline   Reply With Quote
Old 05-08-2011, 07:48 AM   #5
A Star Ride
Registered Member
 
A Star Ride's Avatar
 
Join Date: Oct 2009
Location: central Va
Posts: 1,126
Default

Another tech issue I've recently noticed. When I click "new posts", I get no results regardless of activity since my last visit. I have to go to "active topics" to get new posts. I'm gonna break a nail with all this extra clicking.
__________________
White Trash Hick from Appalachia
A Star Ride is offline   Reply With Quote
Old 05-08-2011, 07:50 AM   #6
Morbo the Destroyer
Registered Member
 
Morbo the Destroyer's Avatar
 
Join Date: Oct 2010
Posts: 1,307
Default

Quote:
Originally Posted by A Star Ride View Post
Another tech issue I've recently noticed. When I click "new posts", I get no results regardless of activity since my last visit. I have to go to "active topics" to get new posts. I'm gonna break a nail with all this extra clicking.
That feature is working ok for me. Have you cleared your cookies and interent temp files?
__________________
Fun Facts to Know and Tell!

Thomas Jefferson wrote that the 1st Amendment erected a "wall of separation" between the church and the state (James Madison said it "drew a line," but it is Jefferson's term that sticks with us today). The phrase is commonly thought to mean that the government should not establish, support, or otherwise involve itself in any religion.

Its.......A FACT!
Morbo the Destroyer is offline   Reply With Quote
Old 05-08-2011, 08:31 AM   #7
A Star Ride
Registered Member
 
A Star Ride's Avatar
 
Join Date: Oct 2009
Location: central Va
Posts: 1,126
Default

Quote:
Originally Posted by Morbo the Destroyer View Post
That feature is working ok for me. Have you cleared your cookies and interent temp files?
I just did & it did not help
__________________
White Trash Hick from Appalachia
A Star Ride is offline   Reply With Quote
Old 05-08-2011, 09:45 AM   #8
Easy Rider 2
Registered Member
 
Join Date: Dec 2010
Location: North Central Florida
Posts: 843
Default

Quote:
Originally Posted by A Star Ride View Post
I just did & it did not help
Seems like I had that problem here a LONG time ago.......and the software mechanics had to reset something at the fourm end. It's been working for me now for a long time.
__________________
'11 Kawasaki Vulcan 900 C
Easy Rider 2 is offline   Reply With Quote
Old 05-25-2011, 06:35 AM   #9
Easy Rider 2
Registered Member
 
Join Date: Dec 2010
Location: North Central Florida
Posts: 843
Default

Quote:
Originally Posted by A Star Ride View Post
Back on topic, I can't access some & can others, anyone know why?
Three weeks later and it is still broken......and no response from the Administrators here. Does anybody care ?? Looks like maybe no.
__________________
'11 Kawasaki Vulcan 900 C
Easy Rider 2 is offline   Reply With Quote
Old 05-25-2011, 07:07 AM   #10
pushrod
Founding Member
 
pushrod's Avatar
 
Join Date: Nov 2001
Location: Baja 'Bama
Posts: 3,642
Default

Quote:
Originally Posted by Easy Rider 2 View Post
Three weeks later and it is still broken......and no response from the Administrators here. Does anybody care ?? Looks like maybe no.
We (meaning us 'forumista') all care, but there are no 'Administrators' here.

At least, no one that can(or will) work the nuts and bolts of the site.
__________________
You would not understand,
this is not how I am...

I have become -
Comfortably Numb.
pushrod is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off