Go Back   Motorcycle Forum > Other > Motorcycle.Com Tech Support

Reply
 
Thread Tools
Old 10-17-2010, 11:28 PM   #1
NATT
Registered Member
 
Join Date: Oct 2010
Posts: 1
Default Hey Newagetwotone here...

I can't log in using my normal account. It gives me a "too many wrong passwords" message, i wait 15 minutes and try again and it still gives me the same message. Any thoughts? Ive already tried emptying my Cache and resetting my password.
NATT is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Old 10-18-2010, 02:56 AM   #2
Dr_Sprocket
Founding Member
 
Dr_Sprocket's Avatar
 
Join Date: Jun 2007
Location: Delmarva Peninsula
Posts: 2,331
Default

Same thing going on here to KeMo:

WTF is going on with the site?
__________________
"Aid to the helpless indigent is civilized. Aid to the irresponsible is socially corrosive." ----- Schizuki (c. 2011)
Dr_Sprocket is offline   Reply With Quote
Old 10-18-2010, 07:54 AM   #3
NATTagain
Registered Member
 
Join Date: Oct 2010
Posts: 3
Talking

And me again, I'm now getting the same error with the account that i posted this topic on...:-/
NATTagain is offline   Reply With Quote
Old 10-18-2010, 08:53 AM   #4
seruzawa
The Toad

 
seruzawa's Avatar
 
Join Date: Nov 2001
Location: 8501 ft.
Posts: 17,461
Default

I've alerted the Admin about the site problems by direct email. There's nothing else the Mods can do for you. If I get an answer I'll post it up.
__________________
"Make no mistake, Communism lost a big argument - one we know today as the 20th century."
seruzawa is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off