Go Back   Motorcycle Forum > Other > Motorcycle.Com Lounge

Reply
 
Thread Tools
Old 01-25-2014, 02:46 PM   #1
Easy Rider 2
Registered Member
 
Join Date: Dec 2010
Location: North Central Florida
Posts: 779
Default Is the forum really working ??

Looks like they got the user database fixed so that old users can logon once again but...............

There hasn't been any new posts in about two weeks now.

So this is mostly a test to see if it is really working.

This used to be a busy and interesting place; sad to see it so dead.
__________________
'11 Kawasaki Vulcan 900 C
Easy Rider 2 is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Old 02-20-2014, 07:04 PM   #2
motobriiz
Premium Member
 
Join Date: Jun 2013
Posts: 12
Default

The site (motorcycle.com) has a lot of good content and bike reviews. Too bad the forum has died off. Maybe everyone went to model specific forums.
motobriiz is offline   Reply With Quote
Old 07-27-2014, 07:52 PM   #3
The_AirHawk
Founding Member
 
The_AirHawk's Avatar
 
Join Date: Jun 2007
Location: Leanin' Tower O' P-P-P-P-POWAAAAAAAAA!!!!
Posts: 11,491
Default

We left because the Site fjucking SUCKS!

Oh look - a Tumbleweed.........
__________________
Parfois, on fait pas semblant
Sometimes, it's not pretend
Oderint Dum Metuant
Let them hate so long as they fear
политики предпочитают безоружных крестьян
Politicians Prefer Unarmed Peasants
Nothing to see here, Citizen. Move along now...
The_AirHawk is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off