Go Back   Motorcycle Forum > Motorcycle.Com General Discussion > Motorcycle News > Old News > MO vs. World

Reply
 
Thread Tools
Old 03-15-2001, 11:30 AM   #31
stevegrab
Founding Member
 
Join Date: Nov 2001
Posts: 368
Default Re: Geeks

I'm on IE 4.0, and have seen those message at times.



Did I misunderstand something, if we donated are we not supposed to be seeing ads anymore? (not complaining, just asking)
stevegrab is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Old 03-15-2001, 12:14 PM   #32
Dual__Exhaust
Founding Member
 
Join Date: Nov 2001
Posts: 22
Default Re: Geeks

1st: 48 seconds

2nd: 58 seconds



[b]first was faster[b]

56k modem
Dual__Exhaust is offline   Reply With Quote
Old 03-15-2001, 12:41 PM   #33
bimota
Founding Member
 
Join Date: Nov 2001
Posts: 69
Default Speed Geek

The second one is much faster on the massive pipe at work.
bimota is offline   Reply With Quote
Old 03-15-2001, 03:14 PM   #34
Crankybody
Founding Member
 
Join Date: Nov 2001
Posts: 7
Default Re: Geeks

At 28.8K (tonight - night before last it was 24K) I waited 2 minutes before giving up on both pages. According to the Internet Explorer loading bar, the first one never got past about 45% loaded. The second one got to about 95% but when I tried to stop the download after 2 minutes, I had to force quit Internet Explorer. Maybe it would be different with Netscape, but if it ain't broke now, why fix it?
Crankybody is offline   Reply With Quote
Old 03-15-2001, 03:55 PM   #35
ridefst
Founding Member
 
Join Date: Nov 2001
Posts: 1
Default Re: Geeks

Screw you all with DSL, T1, ATM and such!!!

Anyway, all I've got is a crappy dialup and the second took two or three times longer to load. I'm all for the compression! Thanks guys!
ridefst is offline   Reply With Quote
Old 03-16-2001, 05:37 AM   #36
wwalkersd
Founding Member
 
Join Date: Nov 2001
Posts: 246
Default Re: Geeks

Thanks, Brent. Now I get "Thanks for donating". I still get warning messages instead of box ads and am forbidden to click on image maps. This is discrimination against Mac users! I'm gonna call Steve Jobs!
wwalkersd is offline   Reply With Quote
Old 03-16-2001, 02:13 PM   #37
TCAir
Founding Member
 
Join Date: Nov 2001
Posts: 43
Default Re: Geeks

I have a cable modem and the first page wouldn't load. Even after refreshing a few times. That never happens.



Just an FYI
TCAir is offline   Reply With Quote
Old 03-17-2001, 06:46 PM   #38
Crankybody
Founding Member
 
Join Date: Nov 2001
Posts: 7
Default Re: Geeks

I tried again, this time with Netscape and after waiting 3 minutes for the 1st one I gave up. Netscape indicated 9% of 98K loaded at 69bytes/sec. The 2nd one loaded completely at 1 minute. Apparently my copy of Internet Explorer 5.0 has been corrupted - AND ITS ALL YOUR FAULT! Just kidding.
Crankybody is offline   Reply With Quote
Old 03-18-2001, 05:43 PM   #39
dart
Founding Member
 
dart's Avatar
 
Join Date: Nov 2001
Posts: 1
Default Re: Geeks

Several repeats, Number one loads faster w/ 56k
dart is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off