Go Back   Motorcycle Forum > Manufacturer Forums > Kawasaki

Reply
 
Thread Tools
Old 07-17-2011, 01:58 PM   #1
galenmanapat
Registered Member
 
Join Date: Jun 2009
Location: Lexington South Carolina
Posts: 2
Default Binding when shifting

I have a 2006 Kawasaki Ninja 500R with 40,000 miles on it. Motor runs well, starts easily, zero smoke. But, after the first ten minutes the bike becomes harder to up or downshift. It's especially bad when you have to brake and are trying to go down three gears. Neutral is harder to find; and I have to pull up hard from 1st to recover neutral at a stop.

Any experienced bike mechanics out there?
galenmanapat is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Old 07-17-2011, 03:28 PM   #2
Easy Rider 2
Registered Member
 
Join Date: Dec 2010
Location: North Central Florida
Posts: 780
Default

Quote:
Originally Posted by galenmanapat View Post
the bike becomes harder to up or downshift.
1) Check the oil. If it's close to being due, change it.

2) Lubricate all the shift linkage pivot points, paying special attention to the rod going into the transmission case. Chain lube is NOT good for this. Use oil.......or WD 40 followed in a few hours by oil.
__________________
'11 Kawasaki Vulcan 900 C
Easy Rider 2 is offline   Reply With Quote
Old 08-29-2011, 10:58 AM   #3
MOKE1K
Registered Member
 
MOKE1K's Avatar
 
Join Date: Jul 2008
Location: Kalapana, Big Island
Posts: 3,993
Default

Sounds like something is bent or worn. Could be the dogs and slots most likely or a bent shift fork. One easy way to test the 2nd gear is to slowly let the clutch out with front brake applied.

The rear will raise up basically putting a load on the gear your in and see if it pops out of gear into a false neutral. Be careful not to let the clutch out all the way and keep your brake lever squeezed. You can usually check 1st and 2nd gear like this. Not full proof but will give you an idea.
__________________
"YOU CAN'T BOLT ON SKILL"
MOKE1K is offline   Reply With Quote
Old 07-19-2012, 10:23 PM   #4
kurtdaniel
Registered Member
 
Join Date: Mar 2011
Posts: 3
Default

Had the problem before.. After a bunch of reading and video watching it seems like the most likely culprit of my shifting issues is the bushing on the shifter handle..

Last edited by kurtdaniel : 07-21-2012 at 02:18 AM.
kurtdaniel is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off