Go Back   Motorcycle Forum > Manufacturer Forums > Honda

Reply
 
Thread Tools
Old 07-06-2008, 04:50 PM   #1
Shinglejohn
Registered Member
 
Shinglejohn's Avatar
 
Join Date: Jul 2008
Location: Cleveland, OH
Posts: 73
Default 79 CM400T idle is irratic. Any ideas?

This forum was more than helpful in solving my previous problem of the bike not running without the choke, thanks.

I am proud to say that the bike runs now without the choke. I was too cheap to pay for new carb boots, so i JB welded the ones i had, it worked like a charm. However, the bike idles irraticaly.

after a second once over on the carb jets, the bike no longer bogs down between 3-4 rpm, however it does at about 5.

Any ideas are well appreciated.
Thanks!
Shinglejohn is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Old 07-07-2008, 05:10 AM   #2
seruzawa
The Toad

 
seruzawa's Avatar
 
Join Date: Nov 2001
Location: 8501 ft.
Posts: 17,461
Default

You realize that by gluing the boots they won't operate properly? You bike is probably running erratically because there is JB Weld on the boots.
__________________
"Make no mistake, Communism lost a big argument - one we know today as the 20th century."
seruzawa is offline   Reply With Quote
Old 07-07-2008, 09:03 AM   #3
bbtowns
Founding Member
 
Join Date: Jun 2007
Posts: 540
Default

I think if he just used JB to seal a tear in the boot he'll be allright. Hopefully it's not glued in place. I think you're at the point where an EGA (exhaust gas analyzer) would be helpful in figuring out what's going on. If I recall there is only one carb on this bike, so no synching involved. It sounds like it's a fuel/air problem, but it's going to be hard to diagnose beyond that without getting our hands on it, unless there's a tech savvy owner out there.
__________________
What kind of man can abandon his family like that?
Seriously, who is he, I'd like lessons.
bbtowns is offline   Reply With Quote
Old 07-07-2008, 12:03 PM   #4
Shinglejohn
Registered Member
 
Shinglejohn's Avatar
 
Join Date: Jul 2008
Location: Cleveland, OH
Posts: 73
Default

i did not glue them to the bike, i just used the jb weld to seal a couple of cracks.

the bike does have 2 carbs, does anyone know a good tutorial for carb synching for a newbie, or have any recomendations?
Shinglejohn is offline   Reply With Quote
Old 07-07-2008, 12:18 PM   #5
pushrod
Founding Member
 
pushrod's Avatar
 
Join Date: Nov 2001
Location: Baja 'Bama
Posts: 3,642
Default

First, while the engine is running, spray WD-40 on the boots.

If the engine changes idle, you still have a leak.

At the end of the day, if they've already dried out to where they've cracked, they're done. Go buy a pair of boots!

AFA carb syncing (and pretty much everything past checking oil level and tire pressure), get a manual.
__________________
You would not understand,
this is not how I am...

I have become -
Comfortably Numb.
pushrod is offline   Reply With Quote
Old 07-07-2008, 01:21 PM   #6
Kenneth_Moore
Registered Member
 
Kenneth_Moore's Avatar
 
Join Date: Jun 2007
Location: VIsiting the GIft Shop in the Pit of DIspair
Posts: 7,118
Default

Quote:
Originally Posted by Shinglejohn View Post
i did not glue them to the bike, i just used the jb weld to seal a couple of cracks.

the bike does have 2 carbs, does anyone know a good tutorial for carb synching for a newbie, or have any recomendations?
The Carb sync requires a special tool, which you can get for around $40. But at this point you're probably better off going to a shop for a tune up.
__________________
www.kennethmoore.org
Kenneth_Moore is offline   Reply With Quote
Old 09-20-2008, 08:17 PM   #7
Captain Farmboy
Registered Member
 
Join Date: Sep 2008
Posts: 4
Cool Loooong story is Loooong

I had problems with my 81 CM400T for years. There was a crack in the ignition coil. Both plugs fire at the same time -- the "waste spark" method. But there wasn't enough power to jump the third gap -- in the damaged coil, so hesitation resulted.

Also there are resistors inside the spark plug boots -- about 4,230 ohms each IIRC. They may fail and not let the spark through at all.

Before I found the coil problem, I thought it was a carburetor issue for 5 years. I disassembled and soaked them. I got a trusted shop to do the synchronization for me*. But I didn't record the air/fuel mixture setting, so I didn't know how far to turn the needles. Grab a laser tachometer, as little as $30 online (great for measuring engine RPM, spinning machine shop equipment, etc). Put some white plumbing tape under some clear packing tape, attach to flywheel. Warm up bike**, follow the procedures in the Clymer's manual, and you should get good results. I did, and it runs well. The mileage / acceleration / pollution combination is good -- as close to factory spec as these carbs are likely to get ever again. For only $30 (plus the new coil).

* Price was reasonable, and the needed tool ($40) contains mercury which I didn't want around the house. Let the shop sync them.

** Put in new plugs at this stage if you want.

It took me 7 years, 4-5 motorcycle shops (that didn't cure the problem) and several hundred dollars to learn this. One place, a performance bike shop, has a 4-gas analyzer, but (I think) didn't even bother to use it (adjusted valve chain, but didn't change the needles at all!!). I'm a tech-savvy owner because I have to be -- most of the "professionals" let me down. Hope this saves you big $$$!!!

Last edited by Captain Farmboy : 09-20-2008 at 08:23 PM.
Captain Farmboy is offline   Reply With Quote
Old 09-20-2008, 08:35 PM   #8
Captain Farmboy
Registered Member
 
Join Date: Sep 2008
Posts: 4
Default Oops....

I should add....

If you give it more throttle, you'll get more acceleration. But at some point, more throttle results in less acceleration. Someone told me once this is the nature of constant-velocity carbs. (I have no idea if this is true.)

This happened both before and after I cleaned the carbs (and reset the air-fuel mixture screw setting to where it is now).

If you continue to have problems, please describe exactly the "bogging down" you describe.
Captain Farmboy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off