Go Back   Motorcycle Forum > Manufacturer Forums > Honda

Reply
 
Thread Tools
Old 10-07-2011, 01:47 PM   #1
FFshadowrider
Registered Member
 
Join Date: Oct 2011
Posts: 3
Exclamation Clutch Problems 1985 Shadow 750 won't disengage

I have a 85 Shadow 750 that was working fine up until this problem. Been riding this summer without any issue. Came home from last trip and parked bike in my garage. Bike sat for little over a week as I did not have time to take bike for a ride. When I went to go for a drive the clutch would not disengage. I have since replaced the seals in both the master and slave cylinders for the clutch. I have taken the clutch discs out and checked them and they are well within the service limits. ( I am lucky enough to have the service manual.) Up until this the clutch had been working fine. Only thing that was noticed is that when the bike sat there was a small amount of oil that dripped from one of the vent lines under the bike This had not happened before. Oil was dirty so that was changed. Clutch will still not disengage with all that was done. Any suggestions as to what the problem may be?

Last edited by FFshadowrider : 10-15-2011 at 12:31 PM.
FFshadowrider is offline   Reply With Quote

Sponsored Links Remove Advertisements
Motorcycle Forum
Advertisement
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off